Annonce

[12 janvier 2021] - En prévision d'un abandon futur du nom de domaine phpcodeur.net, le forum a migré vers le nom de domaine forum.webnaute.net
[25 janvier 2021] - Publication de Wanewsletter 3.1.0

#1 Re : Aide technique » message d'erreur : <>: missing or malformed local part » 2006-01-27 11:21:17

Bonjour
Nous utilisons votre WAmailer depuis quelques jours sur notre site http://entreedesartistes.fr  Il est utilisé pour adresser à nos adhérents différents messages de confirmation. Or à l'envoi de certains messages (pas tous) nous recevons le message de non distribution suivant:

A message that you sent contained one or more recipient addresses that were incorrectly constructed:

  <>: missing or malformed local part

This address has been ignored. There were no other addresses in your message, and so no attempt at delivery was possible.

------ This is a copy of your message, including all the headers. ------

To: <>
Subject: =?iso-8859-1?Q?EDA_:_Votre_annonce_est_en_attente_de_validation?=
Return-Path: inscription@entreedesartistes.fr
Date: Fri, 27 Jan 2006 10:45:48 +0100
From: =?iso-8859-1?Q?Entr=E9e_des_Artistes?=
<inscription@entreedesartistes.fr>
X-Mailer: WAmailer/2.1+ (http://phpcodeur.net)
X-AntiAbuse: Sender IP - 80.200.239.111/Server Name -  <www.entreedesartistes.fr>
MIME-Version: 1.0
Message-ID: <Cwa8xYQCddKxaFn7YC8W5hzjC0SdfB@www.entreedesartistes.fr>
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit

.... suit le code html du corps de message

Ce header vous permet-il de nous dire où il y a probléme? Nous ne trouvons rien car, je le répéte le phénoméne n'arrive que sur certains messages, d'autres partent bien

Merci

Cordialement
acl4551

Pied de page des forums

Propulsé par FluxBB